Oracle 7 and Muliple Threads.

Abstract: You must have Oracle 7.3.4 if you use Oracle in a muli-threaded app.
Question:

Why am I experiencing delays when connecting to an Oracle database?

Answer:

There are problems with BDE 5.X (native Oracle driver) and OCI versions before 7.3.4. Upgrade to at least 7.3.4 (client).


Published on: 5/12/2000 12:00:00 AM

Server Response from: ETNASC03

Copyright© 1994 - 2013 Embarcadero Technologies, Inc. All rights reserved.