Where can I get InterClient for InterBase 4.0 Linux?

By: Borland Staff

Abstract: You must get InterBase 5.6 or 6.0 for Linux

Problem:
InterClient/InterServer 1.1x for InterBase 4.0 Linux does not exist.

Solution:
InterClient is an all Java JDBC compliant driver for InterBase. Currently, there is 
no InterClient/InterServer with InterBase 4.0 Linux. The Linux version of InterServer 
is available with the InterBase 5.6 Linux product, which is not a free download like the 
InterBase 4.0 for Linux. InterBase 5.6 Linux includes InterClient 1.5, which can be 
used to interact with InterBase 4.x and 5.x databases. 

As you probably seen, InterClient 1.5 for Linux is available on our website, but this 
version must be used with InterBase 5.x Linux. So, if you want to use InterClient 
with InterBase on Linux, you'll either need to run InterServer on a different platform, 
upgrade to InterBase 5.6 Linux, or wait for the InterBase 6.0 release.

Server Response from: ETNASC03