TurboRDK 2.0 Readme

By: Mark Deckert

Abstract: TurboRDK 2.0 Readme

    TurboRDK™ 2.0 ReadMe

TurboRDK is a Ruby/Rails runtime which includes a set of commonly used and well-tested Gems that have been verified to work correctly with CodeGear products.

For updates to these notes, see http://dn.codegear.com/article/38895.

    Known Issues

The TurboRDK runtime includes RMagick 2.6.0, ImageMagick 6.4.3, and their supporting libraries. Any existing installation of RMagick, ImageMagick and/or GraphicsMagick may create a conflict and result in errors when using RMagick. Please uninstall any existing versions of RMagick, ImageMagick or GraphicsMagick before proceeding with the TurboRDK installation.

Copyright ™ 2007-2008 Embarcadero Technologies, Inc., All Rights Reserved.




Server Response from: ETNASC02