Delphi 7 and Visibroker 3.3 support

By: Angel Martinez

Abstract: This explains why applications using Visibroker 3.3 no longer work with Delphi 7

Question:


I have an application that uses Visibroker 3.3 that I wrote with Delphi 5. Can I work with this using Delphi 7?

Answer:


Visibroker 3.3 support was removed from Delphi 7. Delphi 7 ships with Visibroker 4.5 for C++. In order to use an application that was written with Visibroker 3.3, you will have to migrate the app to Visibroker 4.5.

Server Response from: ETNASC01