Missing package libpng.so.2 when installing Kylix 2 on Mandrake Linux 8.2.

Question:

Why am I getting an error stating that the package libpng.so.2 is missing when I try to install Kylix 2?

Answer:

There is a conflict with libpng version 2 and version 3 so Mandrake linux 8.2 does not ship with version 2, as outlined in this article.

Please note that Kylix 2 is not supported on this version of Mandrake Linux - it is supported on Mandrake 8.0.
See the installation requirements.

Server Response from: ETNASC04