Oracle 9i BDE certification.

Question

Does the BDE 5.2 support Oracle 9i?

Answer

No. BDE version 5.2 is currently certified for Oracle 8.0.4, 8.1.6, and 8.1.7 but not 9i.
If you need 9i support you can use dbExpress.
For more up to date information check the readme which ships with your version.

Server Response from: ETNASC02