Is Visibroker for C++ 4.5 supported with Delphi 6?

By: Angel Martinez

Abstract: Explains why Visibroker for C++ 4.5 isn't certified to work with Delphi 6

Question


Is Visibroker for C++ 4.5 supported with Delphi 6 Enterprise?

Answer


No, when you install Delphi 6 Enterprise and choose to install VisiBroker, the two versions of VisiBroker that you can choose from are VisiBroker 3.3 or VisiBroker 4.1 for C++. The .dll's that ship with Delphi that support VisiBroker were built and tested against the VisiBroker for C++ 4.1 ORB, so using VisiBroker for C++ 4.5 is currently not supported with Delphi 6 Enterprise Version 6.190.

Server Response from: ETNASC03