VisiBroker applications created with Delphi 5 Enterprise on Windows 2000

By: Angel Martinez

Abstract: Limitations of VisiBroker versions that ships with Delphi 5 Enterprise.

QUESTION:


I installed VisiBroker that comes with Delphi 5 Enterprise and I can't get my VisiBroker applications to work on Windows 2000. What is wrong?


ANSWER:


The version of VisiBroker that ships with Delphi 5 Enterprise is VisiBroker 3.3 for C++. As you can see from the following supported platform page http://www.borland.com/techpubs/visibroker/platforms/previous-platforms.html#vbcpp33 Windows 2000 is not a supported operating system. However, Delphi 6 Enterprise comes with VisiBroker 4.1 which does work on Windows 2000.


Server Response from: ETNASC02