InterClient 1.5x , InterSolv ODBC 3.x and InterBase 6.0

By: Borland Staff

Abstract: Only dialect 1 is supported with InterClient 1.5 and InterSolv and Merant ODBC drivers

Problem:
I cannot use InterBase 6.0 Dialect 3 features with InterClient 1.5x and InterSolv ODBC 3.x

Solution:
If you wish to use the current release of InterClient (1.5x) or
the InterSolv (3.x) driver with InterBase 6.0 you can only use 
the features available to a dialect 1 database.  

You can connect to dialect 3 databases but, you cannot use the
features specific to dialect 3. For example:

 64 bit integers
 SQL TIME, DATE, TIMESTAMP
 Delimited Identifiers

Server Response from: ETNASC04